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The Paint Window
This is the window that you see when you open Paint.

 I like to use a big drawing area, probably because I'm a messy worker!  Yours may be just a small square. It makes no
difference to the  operation of the program.

The dashed rectangle in this picture shows that a selection has been made. When you first open the window it is quite
blank.

If, however, your Paint window doesn't have colors along the bottom and a double line of grey squares (with various
small symbols on them) down the left side as this one does, click View on the menu bar at the top of the window and tick
the items shown here.

 Text Toolbar, which is dimmed in this picture, only becomes available when you're working with text.

The items Zoom and View Bitmap offer different views of your work. The Zoom tool is dealt with under  its own heading.
View Bitmap gives you a full-screen view. (On my  computer it usually causes Paint to crash, but I suppose every
machine  has its little ways.)

contents

Menus
Four of the Paint menus—File, Edit, View and Help—are common to almost all Windows programs. Some of the
commands available, though, are specific to this program.

Menus that are special to Windows Paint are Image and Colors.

The menu of greatest interest is the Image Menu, which I'll discuss as soon as we've looked at the different areas of the
Paint window.

The toolbox
All the little grey boxes down the left are called the tools and together they make the toolbox.

The individual tools will each be explained separately further down.
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Under the toolbox is a small area where you see different options according to which tool you're using.   

It  may show line thickness, spray can density, size and shape of the  paintbrush or whether a shape is to be filled or
hollow. Some tools have  no options, and when any of these tools is active—selected or in  use—the area below the
toolbox remains blank.

Paste Options
In this picture, with the selection tool active, you have a choice between paste opaque and paste transparent (selected,
as you can tell by the dark background).

When you have white as your background color—the color selected by the right mouse button—and have chosen paste
transparent, anything you select from a picture with a white background can be pasted without a rectangle of white
surrounding it.

If the item you want to select is sitting on a background of a color  other than white, clicking your right button on that
color will make it  possible for you to select the item without its background.

table of contents

The color Palette
Under  the main window is the color palette. The two squares set apart from  the rest at the left end of the palette show
the active colors; the  colors presently in use.

When you click on a color in the palette with the left mouse button, that color will be the primary or foreground color,
here shown as pink.

The color you click on with the right mouse button will be the secondary or background color, here shown as white.

These terms are the same in all the graphics programs I've  used—programs including painting and drawing programs as
well as small  programs with a single function, such as recoloring.

The Status Bar
Right at the bottom of the Paint window is the Status Bar. It gives information according to what you're doing. 
 

If it can't think of anything pertinent to say, it has the “For Help” message, its variation on "Yes, Dear".

Help can also be invoked by pressing the F1 key at any time. This is true of most Windows programs.

Cursor Position
To the right of the help message is the cursor position (here shown as 131,95). The 131 refers to the distance in  pixels
away from the left margin and the 95 the distance in pixels down from  the top margin. This pair of numbers changes as
you move the mouse  around the window with no buttons pressed. As soon as you press either  button the number
"sticks" and remains the same until you release the  button.

The last part of the status bar tells you the size in pixels of the  thing you're drawing or the selection you've made (here
shown as  121x94). The 121 refers to the width of the shape or selection and the  94 to its height.

table of contents Return to introduction of menus

OK. Here's the image menu.
 Flip/Rotate lets you turn things  upside down or sideways. You can only turn through 90 degrees, 180 and  270. Fancier
programs let you rotate more finely.

Stretch/Skew lets you make things bigger, smaller or pushed sideways. Bitmaps greatly enlarged look pretty rough, so
step carefully.

It's worth drawing a shape, selecting it and then investigating the  effects of stretching and skewing. When you select the
shape to be  skewed or enlarged, make the selection area big enough for the changed  shape to fit. Otherwise, Paint
loses part of the picture.

Institut Nova Història - www.inh.cat/articles/MS-Paint-Windows-7
Pàgina 3 de 18



 
.

Invert
 
 Invert colors attempts to change the colors of a selection to their opposites. Just  how accurately it does this depends
on the colors available, as can be  seen here, where the right half of the picture is a copy of the left but  has had its
colors inverted.

Keystrokes
The letters beside the different items are keys you can press instead  of going through the menu. Unless you're going to
use this program  every day, it's not a good idea to bother learning them because they  clash with Word keys that you'd
use more often, like (in Word) Ctrl + e  means "Centre" and Ctrl + r means "Right". 
 Furthermore, if a menu is open you'll get no response to these keys beyond a warning "ding".

The usual Windows keys: Ctrl+s to save, Ctrl+z to undo, Ctrl+c to copy, Ctrl+x to cut and Ctrl+v to paste also work in
Paint.

table of contents

An important thing on the image menu is Attributes.
If you click on Attributes you can change the size of the drawing area.

You can also click either inches or centimetres as your preferred  measurement. This, however, will only tell you the size
of your drawing  area. Cursor position and the dimensions of drawn objects will still be  shown on the status bar in
pixels.

There is also an option to work in black and white. 
 Working in black and white is a thankless task. Many of the tools become  meaningless. Leave black and white for
experts or masochists.

table of contents

Now for the different tools.
The button representing a selected tool will appear to be depressed.

Return to Toolbox table of contents

The Zoom Tool
Give yourself a bigger, closer view.

The  little magnifying glass changes your view of a drawing. If you want to  change some tiny thing that's really hard to
see, click on the  magnifying glass. It can be called the zoom tool or the view tool.

As soon as you click on it, numbers appear under the toolbox. They are 1x, 2x, 6x and 8x.

If you click on one of the magnifications, you'll get a bigger view,  but you can't be sure which part of the picture you'll
zoom in on.  Therefore it's better to click on the picture.

However, when you are zoomed in, two further options become available on the View Menu. These are Show Grid and
Thumbnail.

While you are working in a zoomed view, Thumbnail will give you a small window in which you can observe the results
of  changes as you make them. The Thumbnail window can be placed wherever  you find it convenient, and it can be
resized by dragging the sides or  the corners.

Once you have it sized and positioned to your liking, it will follow as you move tools around the zoomed window.

Unfortunately, once you return to normal view the Thumbnail window is  often lost and will have to be invoked again
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when next you zoom in.

.

Show Grid becomes available on the View menu only when you are working in a window zoomed in to 8x. Each pixel 
(short for "picture cell") of color can be seen individually. This is  useful if you are trying to make a very precise selection
or place one  or two pixels of color in a precise location.

Here a selection is being made, and you can see that both its  starting location (40 pixels from the left and 21 pixels from
the top)  and size (30 pixels wide and 14 pixels high) are reflected in the  numbers in the status bar.

.

Changing the Zoom
If, while you are zoomed in,  you click the magnifying glass again and click on the picture you can  choose a view of 2x,
6x or 8x.

You can also go into the View menu and choose Custom.

The choice you make here will affect the working of the zoom tool  until you visit this option box again. That is, if you
choose 800%, the  next time you click the zoom tool on part of your picture(while in  normal view) the view will change to
8x.

table of contents

The Paintbrush
This picture shows that I've chosen the paintbrush.

The palette says I'll be painting with black, unless I use the right  button for drawing, in which case I'll paint with white,
which won't  really do me a lot of good.

I can change either color by clicking the appropriate button on the color I want it to use.

Under the tools and above the palette are a lot of different shapes with which I can choose to paint.

The one I've chosen (it shows as an oblique white line on a blue  oblong) will give a thick line when I drag in one
direction and a skinny  one in the other direction, so you get a sort of calligraphy pen  effect.

It's also useful for painting right up close to something.

table of contents

The Curve Tool
This is the curve tool. It's hard to learn, but you can have a lot of fun with it.

You choose a line thickness from under the toolbox, and you choose a  color to draw with. I've used different
thicknesses and different  colors.

Drag a straight line, then click somewhere near it. Move your cursor and click again, or drag and click.

You only get two clicks per curve. If you don't like what happens you hold Ctrl and tap z and it'll go away.

The flower petal shapes are made differently. Imagine a triangle and  click each of its points. You don't drag a line first.
You have to  practice for about a hundred years before you have the faintest idea  which way up the shape will be. You
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might find it easier to get all  organised and draw a grid to guide you and then rub it out later.

The Eraser Tool
Here we have the eraser, a clever little gadget. 
 When you press the left button, it rubs out everything you drag over.

Swapping colors
When you press the right button it changes anything the color of the left button to the color of the right button.

Say you have a blue line and you change your mind and wish it were green. 

Select the eraser tool.
Go down to the palette and click your right button on green.
Click your left button on blue.
Now, pressing the right button, drag over the blue line.
Magic! You now have a green line.

This is very handy if you need to draw guidelines to help get a  picture the way you want it. You draw the guidelines in a
color you  don't like much and won't use in the drawing.

When you've done your drawing, you put the nasty guideline color  onto your left button and white (assuming that white
is the color of  your background) onto your right button and drag over the guidelines.

Your picture remains, but the guidelines disappear.

The squares under the toolbox show you the sizes of eraser from which you can choose.

table of contents

The Color Picker
This  is the color picker. If you're working on a drawing, particularly if  you're "zoomed in", and you want to use one of the
colors that's nearby  in the part you're working on, instead of going down to choose the color  from the palette you click
on the color picker and then on the color in  the drawing.

The Fill Bucket or Flood Fill Tool
This is the fill color bucket tool. It's also called the flood tool. You use it to fill a shape with a color of your choice.

The shape must have absolutely no holes in it, or the color will leak  out and go into places where you don't want it. If
that were to happen,  you'd hold down Control and press z.

Then zoom in and find the place where color leaks through. It can be  just one pixel. It's most likely to happen if you've
pasted a piece of  clip art and are coloring it in.

Erasing a Color with the Flood Tool
Apart from filling shapes, this can be used as a sort of eraser. Say  you've been scribbling away and you've left bits of
blue all over the  place. Flood the drawing area with blue, then with white, and all the  bits and scraps of blue should
vanish. 
 If you had some blue things that you wanted, though, they'd vanish too. Another job for good old Ctrl+z.

table of contents

When The Flood Tool Won't Work
 Sometimes you try to use this tool to change a color in an existing picture and nothing happens.

After you've done the virus check, rung the repair man, worried about  your brain function, etc, etc, you should zoom in
and have a close look  at the area you're trying to color. What you'll see is not one color,  but two, several or many
colors mixed together. This applies  particularly to photographs, but also happens with some clip art. Colors  are
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"smoothed" to make them look more natural; skin tones, for  instance.

Dithering
There's also a process called dithering. This happens when a picture  needs more colors than are available to it. For
instance, the 16 Windows  colors include no soft pink. If you change 256 colors to 16, some  programs will try to match
pink by mixing red and white pixels. It works  well, but it makes the fill bucket impossible to use.

The only ways to deal with this situation are to use the color picker  to select one color at a time and use the color eraser
on each in turn,  or else to paint over the troublesome area.

A close view of actual dithering

table of contents

The Line Tool
 This tool makes straight lines. You can drag freehand to make a line in  any direction, or you can hold down the shift
key and the line will be  constrained to exactly vertical, exactly horizontal, or exactly 45  degrees.

The line thickness is chosen from the box under the toolbox.

Line thickness is inherited by all four Shape tools. That is, if you  have chosen a Line thickness of 3 pixels, any
rectangle, rounded  rectangle, ellipse or polygon will have an outline thickness of 3  pixels.

The Pencil Tool
The  pencil draws freehand. It's very, very hard to learn to use. When you  can write your name with the pencil you
should rush out and buy a lot of  balloons and otherwise congratulate yourself.

The pencil is always set at a width of one pixel. In zoom-in view,  it's very useful for changing the color of single pixels or
small groups  thereof.

The Shapes Tool
 This group of tools is used for drawing shapes. Three of them, the  rectangle, ellipse and rounded rectangle, respond
similarly to your  holding the shift key. This constrains them to drawing either a circle  or a square—with or without
rounded corners. The polygon tool responds  somewhat differently, in that it attempts to keep its lines exactly  vertical,
exactly horizontal, or exactly at 45 degrees.

Polygons
To  draw a polygon, such as a star, a triangle or an odd-shaped  quadrilateral, drag to make the first line, then click
where you want  subsequent lines to end. When you double click, a line will be drawn  from the end of the last existing
line to the beginning of the line that  you dragged to begin.

Below the toolbox there are three representations of how you might  like your polygon drawn. The top one is hollow; just
an outline. The  middle one is filled and has a border. The bottom one is a solid block  of color without any border.

These polygons were drawn with the middle choice, which means "filled shape with a border".

table of contents

Border Thickness of Shapes
 The thickness of the outline of rectangles, ellipses and polygons is  governed by the last choice you made for line
thickness. If your border  is too thick or too thin, click the line tool, choose the line thickness  that you want, then click
your shape tool again.

Remember, if the one you started was wrong, Ctrl+z will undo it.

Hollow Shapes
These  shapes have been drawn as hollow; they're just an outline. The  background color is used if you drag with the
right button. The  foreground color is used if you drag with the left.
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Filled Circles and Squares
These  are filled shapes. Which color is used as the fill and which as the  border depends on the button you're holding
as you drag. With the left  button the background color is used as the fill.

If you are using the third choice—a filled shape without a border—the color used will be that on the left mouse button.

table of contents

The Spray Paint Tool
The spray can delivers individual pixels of color in a spray pattern.

Below the toolbox are three choices for width and density.

The dots are much closer together if you choose the small option.

This tool is one of the easiest to use and a good one to start with.  Choose the wide spray, as shown selected here, and
just drag all over  the drawing area.

Change colors often. You'll find that it's much easier to draw some  sort of recognisable shape—or even write your
name—with this tool than  with the pencil or brush. Spray one color over another, or try building  up more color in one
area than in another.

The Selection Tools
Now  we have the selection tools. The one on the right is the one you'll  almost always use. It selects a rectangular area.
The star shaped one is  more tricky.

Return to paste options.

The Rectangular Selection Tool
You use this tool when you want to move something to a different part of the drawing.

You also use it if you want two or more copies of the same thing.

A third thing you can use it for is to draw or write with a small part of your painting.

Last, you can use it to delete an area. The selection tools in this  program work particularly well and without fuss. Don't
tell the program  writers, or they'll think of a way to make them less handy!

table of contents

Here's How It Works.
You drag across the thing or area you want to copy. The usual way is  to start at the top left and drag to bottom right.
This makes a dashed  rectangle around the area. Now you can let go and put your cursor  anywhere inside the selected
area. If you click anywhere else, the  selection will be cancelled.

Press with your left button and drag the selection to where you want  it. If you press with your right button you'll get a
menu instead. The  menu seems to be mostly about doing things in a longer way, so use the  left button.

There are two things to think about when you're moving a selection.  The first is your background color. This doesn't
mean the color that's  the background of your picture.  
 It means the color that's on your right mouse button. 
 
 If it's say, a horrible dirty green, the place from which you moved the  selection will assume that color, which is not likely
to be what you  want. Therefore, make sure that your right button color is the same  color as the background of your
picture.
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Transparency
The other consideration is transparency. You may want to move the  selection just as it is; a rectangular shape with a
fair bit of white in  it. On the other hand, you may want only what you've drawn, in which  case you'll want the white to be
transparent.This  little pair of icons, which appear conveniently when you click on the  selection tool, control
transparency. With the bottom icon highlighted,  as shown here, your selection will be transparent. With the top icon 
highlighted, the whole rectangular area will come along, no matter what  colors are in it.

N.B. "Transparency" here refers only to what happens  while you're working in Paint. As far as I know, Paint will not save
 with a transparent color. If you need to make a gif where the background  shows through, you need to open your
finished work in another program,  such as IrfanView.

OK. That was about moving your selection. Now we'll use the same tool to make a copy.

table of contents

Copying Parts of Your Drawing
Select the area as before, by dragging from top left to bottom right.  Let go and place your cursor inside the dashed
rectangle. Check that  transparency is set the way you want it. Hold down the Ctrl key. Drag  the selection to the place
where you want the copy. Click. You can move  it to lots of different places. Each time you click you'll leave a  copy.

Drawing with A Cutout

Accidental Splodging.
Drawing with a part of your picture takes some practice. Select an  area, move or copy it to where you want to begin,
hold down the shift  key and start dragging. How it works out depends on speed and direction.  If you drag quickly, you
get the image repeated randomly but  recognisably. If you drag more slowly you get a splodgy result. This may  or may
not be what you want.

Deliberate splodging.
 
 The word "splodging" has now been added to the dictionary!

The Freehand Selection Tool
You'll  only need to use this tool if you want to copy something that's in an  awkward position. If two things are close
together, so that you can't  draw a straight line between them, you use this tool. You use it to make  a freehand selection
around the thing you're selecting. Drag as though  you were drawing around the shape with a pencil, until you have the 
whole thing outlined. As soon as you release the mouse button the  selection will have been made, so if you let go too
soon you'll need to  start again.

When the selection appears, it looks as though a rectangular area has  been selected.  When you move or copy the
selection, though, you'll  find that only the part you outlined has been selected.

To delete something with a selection tool, select it and press the delete key.

You can also delete things by drawing white squares or circles over  them, or, if they're in solid blocks of color, by
clicking the fill tool  on them when it's loaded with white.

table of contents

Text
Now text. Text is tricky. Always save before you start adding text,  so that if you run out of undo levels you can exit
without saving and  have your picture as it was before you started the text.

The Text Toolbar

When you click the large A that represents the text tool and draw a text area on your page, a little font bar should pop
up. If it doesn't, click the View menu and click Text Toolbar.

You use this toolbar just as you would in a word processor, choosing  font, size, and special things like Bold or Italic.
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There's an icon at  the right hand end that I don't understand. It doesn't have a tool tip  and it isn't mentioned in help.
Perhaps it's an emergency exit; a "break  glass in case of fire" sort of thing.

To make your initial text box, you can click or drag; it doesn't  matter. If, while you're typing text, you realise that the box
is too  small, you can put your cursor over one of the "handles" (black blocks)  and drag it wider or taller or both. When
you have all of your text in  the box, adjust the size of the box, because it doesn't contract to fit  the text when you paste.
Be very careful that you do have the  double-ended size adjustment arrow before you press a mouse button, or  you
may paste the text before you mean to. Sometimes the text box  refuses to have its size reduced. I haven't worked out
what causes this  to happen.

It is possible to move a text box before pasting. You have to hover  your cursor exactly over the dashed line until a
normal-looking arrow  appears. Press the left mouse button and drag the text box to a new  position.

If you want some padding in front of the text you have to use spaces.

Before you click outside the text box—thus pasting the text into the  picture—check your transparency icons. You may
want the text pasted on a  rectangular background so that it stands out from the rest of the  picture. If so, have the top
icon highlighted. If you want the text  without a background, choose the lower icon.

If I were adding text to a picture in Paint, I'd have spare space on  my drawing area, and I'd type my text there, make a
block of color to  fit it nicely if I wanted a colored background, paste the text onto the  background and then paste the
whole thing where I wanted it in the  picture. It's too awkward doing it straight into position; too many  things can go
wrong.

By the way, if I wanted it on a white background, I'd make the  background some other color until I had the box in
position, and then  I'd use the fill tool and/or the color eraser to make it white.

table of contents

Well, that's it, as far as I can think. Just for fun, here's a  template and directions for drawing a flower. Copy the picture,
paste it  into Paint, and see how you go. (If it appeals to you.)

Drawing a Collection of Flowers
 These directions will put you on the road to making something like  this—or, probably, something much more interesting
and creative. The  results may not have the smooth finish you'd achieve in a top flight  graphics program, but hey! Paint
is free, you can produce something of  your own in jig time, and you'll become familiar with many of the tools  along the
way.

 

return to the curve tool

table of contents

To do this exercise without hassles, you'll need a really big drawing window. 
 
 You'll also be wise to save often. Once you've saved your workspace you  only need to hold down the Ctrl key and tap
"s" to save as you work.

Ctrl+s will save in just about any Windows program. Using it often is a good habit to get into.

Getting Started
Save the Empty Paint Page
As soon as you open Paint, before you do anything else—except perhaps changing the size of your work area—go to the
File menu and choose Save As.

In the dialogue box that appears, click the drop-down arrow at the end of the Save as type place.

Click the item "256 Color Bitmap".
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Type a name for the file. Click Save.

.

As  you are being returned to the Paint window, you'll get this warning:  "Saving into this format may cause some loss of
color information.  
 Do you want to continue?"

Yes!

I prefer to work in 16 colors wherever possible, because the file size of a 16 color bmp is  smaller than that of a 256
color bmp, and because 16 and 256 color  cutouts paste successfully into files of different formats.

If disk space is not an issue with you, then you'll prefer the wider color choice of 256.

If they're finally to be saved as gifs, size doesn't matter, since the gifs of this sort of work are tiny in byte size. What does
matter is to be sure to save the workspace as a 256 (or 16) color bitmap before you begin drawing.

On the left is an 8x view of a corner of something I started before I  thought to save as 256 colors. When I saved it as a
gif after I'd made  blocks of color, Paint dithered most of the colors. The dithering isn't  obvious in normal view, but if I'd
tried to do any sort of color  changing I'd've been just a little frustrated. 

explanation of dithering

table of contents

Copy The Template from Here
You can use this method to copy any picture from any web page.  However, some pictures are protected and can't be
copied. That's because  the artists don't want their work freely distributed. Such pictures may  have taken great skill and
hours of work to produce.

The Flower Template

If a web site has a notice requesting that you don't copy images, always heed it.

Right click on the picture.

Choose Save Picture As.

Make sure that the picture is being saved in a place of your  choice,  then accept the offered name. The default name for
this picture  is flower_template.gif.
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Bring a Copy of the Template into Paint

Later, when you're ready, open Paint and open workspace.gif.

Check that you have white as your background (right button) color.

Click Edit on the menu bar, choose Paste From and navigate to the place where you've saved flower_template.gif.

Make sure that you drop down the Files of Type list and choose either All Picture Files or Graphics Interchange Format,
otherwise the saved gif may not be shown.

Click flower_template.gif and click the Open button.

When you're returned to the Paint window, there will be a dashed  selection rectangle around flower_template.gif. If
you'd like to move it  to a different position, put your cursor anywhere inside the dashed rectangle and drag the picture.

Click anywhere outside the picture to paste it.

Save your work.

N.B. It's important that you work on a copy of the template, pasted in this way.

table of contents

First Steps
Working over the Template

Choose a strong color—but not red or black.

Click the curved line tool.

Set line width to the second thickness.

Click the centre of the circle.

Institut Nova Història - www.inh.cat/articles/MS-Paint-Windows-7
Pàgina 12 de 18



 
Click where line 1 crosses the circle.

Click where line 2 crosses the circle. The first petal should appear.

Click the curved line tool to paste the petal.

Click the centre of the circle.

Click where line 2 crosses the circle.

Click where line 3 crosses the circle. The second petal should appear.

Click the curved line tool to paste the second petal.

Continue around the circle, following the pattern of centre, 1,2,  paste, centre, 2, 3, paste, centre, 3, 4, paste, until you
are back to  line 1 and have an eight petalled flower.

table of contents

Now Remove the Template

Make sure that you have white as your background color. 
 That is, click your right mouse button on white in the color palette.

Click your left mouse button on black.

Click on the eraser tool.

Pressing your right mouse button, drag over every black line or curve.

Now click your left button on red in the color palette.
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Pressing your right mouse button, drag over every red number.

If the color eraser won't work
(If you have clicked on red in the palette and find that the color  eraser doesn't work, it means that the red is not exactly
the same as  the red in your palette. If this happens, click on the Color Picker tool and click with it on the red of one of
the numbers. Now the color eraser should work for you.)

Color the Flower

Click your left mouse button on the color you'd like your flower to be.  
 It can be the color that you used to make the outline, or it can be a different color.

Click on the fill bucket tool.

Click inside one of the petals.

Click inside each petal until all are filled.
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Make A Centre for The Flower

Click on the line tool and then on the third thickness in the box below the tools.

Choose foreground and background colors that are different from the colors already in the picture.

Click on the circle/ellipse tool.

Click on the filled shape below the tools.

In an empty part of your drawing window, hold the shift key while you draw a filled circle.  
 Make several of these circles until you're happy with the size.

With your right mouse button, click on white in the color palette.

Click on the rectangular selection tool.
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Click on the transparent selection icon.

Draw a selection rectangle around the circle you want to use as the centre of your flower.

Drag the circle onto the centre of your flower.  
 When you're satisfied with the position, click an empty part of your drawing window.

Make Copies of the Flower.

With white as your background color, and with the transparency icon selected,  
 draw a selection rectangle around your flower.

Press and hold the Ctrl key.

Drag a copy of you flower to an empty part of the drawing window.

Click to paste, then continue dragging until you have another copy.

Click each time you want to paste a copy.
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Change the Size of the Flower.

Draw a selection rectangle around one copy of the flower.

On the View menu, choose Stretch and Skew.

In the dialogue box that appears, change 100 to 50 in both the horizontal and vertical slots.

Click OK.
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After you shrink a flower, zoom in and check for gaps in the outline. Use the pencil tool to fill any such gaps.

.

The resultant size change here is rather dramatic. Select another copy of your flower, go through the same procedure,
using different numbers. Try the effects of the Skew dialogue as well.

You can, of course, change the Stretch numbers to  something greater than 100, although the resulting picture may look
 rather rough. It's always a good idea to experiment so that you know  what can and can't be done.
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Change the Colors of the Flower.
When you have several copies in different sizes, click on the fill  bucket tool, choose a color and click on parts of one of
your flowers.

If you want to arrange differently colored flowers into a bunch, and  if you want white flowers amongst them, fill the soon
to be white  flowers with color until after the arrangement is made, to stop the  colors behind from showing through.
Once they are in their permanent  position, flood them with white.

Saving Your Work.
You'll eventually want to save some of the finished flowers without the huge work area you've been using.

You'll need to use the Copy To procedure for each cut-out.

Draw a selection rectangle around a part that you want to save. It may be one flower or a group.

Click on the Edit menu.

Click on Copy To

In the dialogue box, the format offered in the Files of type place should be 16 Color Bitmap (bmp) If any other format is
shown, change it.

Type a name, flower01, flower_bunch01, posy, whatever.

Click the Save button.

Usually, no formats other than bmp are offered for cutouts. Even if they are offered, they will not be saved correctly, so
stick with bmp at this stage. A table illustrating this problem is on the Screenshots page under the heading The Incorrect
Gif and Jpg Save in Paint.

Select further parts of your picture and save them in the same way, varying the names.
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It's quite useful to save a set of pictures as flower01, flower02 and so on, or as flower_red, flower_pink, etc.

When you've finished cutting and saving, close Paint. Windows  will now ask whether you want to save changes to
workspace.gif.   It  doesn't matter whether you do or not.  Next time you use the workspace  you'll need to start by
clearing away previous drawing anyway.

Saving as gif
If you're planning to use your flowers in a printed document, they're fine as they are.

However, if you want to use them in Outlook Express stationery or in a web page, they should be resaved in gif format.

If you have a shortcut to Paint on your desktop, drag the file  and drop it on the Paint icon. Paint will open with the
picture loaded.

Otherwise, open Paint, click File > Open and navigate to the file. Click it and click Open.

With the cut-out open, again click the File menu and choose Save As.

The dialogue box that comes up this time offers more formats than the previous one. 
 Click the drop down and choose the gif format.

This format keeps lines sharp, and the colors won't bleed,  as they do in the jpg format—but see note below
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Using Your Flowers
You now have a collection from which you can assemble a picture at any time.

To preserve the flowers for repeated uses, you don't use File > Open.

You open a workspace and then retrieve the picture or pictures that you want to use by clicking the Edit menu and
choosing Paste From.

Make an arrangement that pleases you, then use the Copy To procedure to save it.

Remember that if you've put a picture at the back and suddenly wish it were at the front, you have only to use Paste
From to get a fresh copy to paste on top. Be certain that you have  transparency turned on and white on your right
button before you do  this, of course.

With further experimentation you'll make various kinds and colors of  leaves, berries, twigs and vines. Always cut out
and save things that  particularly please you. Soon you'll be making bright corners for emails  or printed letters—and
they'll be your own unique work, rather than  "Everybody's seen it " clip art.

If You Wish, Delete Working Files
If you've saved a number of your pictures in the gif  format, go to the folder in which they and the original cutouts have
been saved. Go up to the View menu and click on Details.

Now look down the Size column and compare the file size of the gifs with those of the original bmp files.
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If you decide, having looked at the file sizes, that you'd prefer to get rid of the bmps, hold the Ctrl key while you click on
each of the bmp files—but not workspace.bmp. Let go of Ctrl and hit Delete. Then click yes in the confirmation box.

Go back to the View menu and turn off Details by clicking on the display of your choice—Large Icons, Small Icons or List.

Pictures in Emails
If you ever include pictures in emails, make sure that they are in either gif or jpg format. Obliging a friend to download
huge bmp files isn't a good idea; it will cost them time and probably money.

Formats for Saving Graphics
For complex pictures like photographs or pictures with subtle shading, jpg is the correct format to use.

If the picture has hard, clean lines the jpg format will spoil it.  Many cartoons, especially those with speech balloons,
need to be in gif  format, as do labelled diagrams.

This topic is discussed at some length in the articles Sometimes JPG is the Wrong Choice and Screenshots. For tips
about preparing a picture to send by email, see Sending Photos in Email
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Once you've mastered some of these techniques,  you'll probably want to try a better program—one that offers more 
choices. Links to some free stuff are listed on my Free Graphics Programs page.
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